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Summary:

This guide will show how quick and easy it is to achieve a high quality, live 
multi-track recording using a Yamaha digital mixer, an EtherSound equipped 

stagebox and a Personal Computer. 
With the right selection of interface cards and software, an elegant solution 
can be built using just one cable between mixer and stage, and one cable 

between stagebox and recorder. 
Such a system is ideal for use as a virtual sound-check tool, and to create a 

concert archive for later mix-down using Steinberg or other professional 
Digital Audio Workstation software. 
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Introduction

The live recording solution outlined in this document actually takes the 
recording directly from the stagebox rather than from the mixing console.  This 
has the following advantages: a shorter set up time; no extra programming 
needs to be done on the mixer; any mistakes made by the mixer operator will 
not affect the recording. 
Using EtherSound provides all the benefits and flexibility of digital networking 
such as low cost and low weight cabling, fast setup times, and easy system 
expansion.  If EtherSound is already being used (or is planned) to link a 
stagebox with a mixer, then it is also convenient to use EtherSound for 
connecting live recording equipment. 
This guide assumes the reader already has a basic knowledge of EtherSound 
networking and some experience with “AVS-ES Monitor” software.  For more 
information about EtherSound, please read Yamaha’s EtherSound Setup 
Guide from http://www.yamahaproaudio.com/training/self_training/index.html . 

Equipment List 

Using EtherSound for multi-track recording makes sense when EtherSound is 
already being used as the audio transport between stagebox and mixing 
console (or consoles).  Adding a computer equipped with an EtherSound card 
is a simple matter requiring just one extra CAT5 cable.  Assuming the 
Yamaha digital mixer is already equipped with EtherSound interface cards, 
and the stagebox system also uses EtherSound (such as SB168-ES or 
NAI48-ES), here is a list of the necessary extra equipment: 

1. Digigram LX6464ES PCI sound card for the computer 
2. One PC running Windows XP or Vista (32-bit versions only) with one 

free PCI or PCI-X bus slot.  Intel or AMD Processor, 2GHz minimum, at 
least 1GB RAM, DVD drive, USB port.  (Mac operating systems are not 
compatible with this Digigram card).

3. Steinberg Cubase 4 or Nuendo 4 software. 
4. One CAT5e cable from the last EtherSound device to the PC, 

maximum of 100 metres long. 

Computer Requirements 
It is strongly recommended to use a computer with at least 2GHz processing 
speed, and at least 2GB RAM.  With regard to disk storage, allow 500MB per 
hour for each mono track at an audio quality of 48kHz 24-bit.  So for example, 
120GB will be able to record 60 tracks for 4 hours.  Or for a 2 hour show 
consisting of 48 tracks, allow 50GB of storage. 
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Hardware Setup 

The mixing console (PM5D or M7CL for example) will need to have the 
correct MY-cards installed (1x MY16-ES64 plus 2 or 3x MY16-EX), but first 
the dip switches on the cards must be set correctly.  See Appendix 1 for 
information about MY-card installation and setup.  The relevant product 
manuals will also contain further information. 

EtherSound Network Setup 
The main reason for selecting an EtherSound sound-card for multi-track 
recording is that it integrates well with an existing EtherSound network.  A 
typical EtherSound network would consist of a daisy-chain starting with the 
Front-Of-House console, followed by Monitor console, stagebox and perhaps 
output processors.  The most logical place for the multi-track recorder is at the 
end of the existing daisy-chain (though in some more complicated networks, 
this might not be practical). 
The following pictures show two typical examples. 

M7CL (with MY16-ES64 and 2xMY16-EX cards installed), 3xSB168-ES, LX6464-ES for 48-
track recording 

2xPM5D (with MY16-ES64 and 2xMY16-EX cards installed), NAI48-ES (with 6xAD8HR), 
LX6464-ES for 48-track recording 
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Digigram’s LX6464ES is the only EtherSound PCI sound-card available for 
PC at the time of writing.  Follow the simple instructions included with the 
product for installation and configuration.  They are also available for 
download from www.digigram.com . 

The sound-card and its drivers should be installed and setup according to the 
instructions supplied with the device. 

EtherSound is a networking protocol with highly flexible setup options.
Auvitran’s “AVS-ES Monitor” software can be used to configure all the 
EtherSound devices in the network.  This software is free to download from 
www.auvitran.com .  Please refer to this software’s manual (also free to 
download from this website) for installation and setup instructions. 
Yamaha’s EtherSound Setup Guide (free to download from 
http://www.yamahaproaudio.com/training/self_training/index.html) also 
contains many tips and useful advice regarding EtherSound network design 
and management. 

Mixer Patching 
The mixing console(s) simply need to be patched to receive inputs via the 
slots rather than from the internal analogue inputs.  The recorder will be able 
to receive audio directly from the stagebox, so the mixer does not need to 
configure any direct outputs.  If the mixer is already setup for use with an 
EtherSound stagebox, then it will not require any extra configuring.  An 
example file for PM5D and M7CL can be downloaded from 
http://www.yamahaproaudio.com/training/self_training/index.html . 

Word Clock 
In an EtherSound network, the Primary Master device (the first EtherSound 
device in the daisy-chain) should provide word clock to the rest of the network. 
So set the FOH console to run on internal word clock (most likely 48kHz), and 
set all other devices to receive clock via EtherSound. 
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AVS-ES-Monitor setup 

The following information regarding “AVS-ES-Monitor” refers to some 
functions introduced with v3.4.  It is not recommended to use an earlier 
version than this. 

Device List and Names 
Connect the PC running ES-Monitor to the IN port of the MY16-ES64 card in 
the FOH console, and the software should show all the EtherSound devices in 
the daisy-chain in its list on the left column. 

ES-Monitor: list of connected devices. 

It would be convenient to give each device a name, rather than relying on 
their MAC address for identification. A name can be typed in the “Properties” 
tab of each device. 

ES-Monitor: Device Name 

Before creating the audio patch for the network, it can be useful to clear all the 
current audio routing.  To do that, click the red circle with the white “x” icon in 
the tool bar. 
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ES Monitor: Clear current network routing. 

Network Routing 
Now the audio routing through the EtherSound network needs to be 
considered.  In this case, the multi-track recorder can receive audio directly 
from the stagebox system, rather than using direct outputs from the mixing 
console.  The stagebox system can transmit 48 audio channels “downstream” 
to the LX6464ES sound card.  The stagebox can also “loop-back” these 48 
channels “upstream” towards the FOH console.  If there is also a Monitor 
console, it can take the same audio channels from the “upstream” EtherSound.  
In this case, the EtherSound network acts as a three-way split: from stagebox 
to both consoles and the recording PC. 
EtherSound channels 49-64 are still available to transmit audio from FOH or 
Monitor consoles back to the stagebox.  Here is a graphical representation of 
what will happen: 

EtherSound signal flow for recording. 

One advantage of placing the Recorder at the end of the daisy-chain is that 
when it is not needed, it can simply be removed (or kept powered off).  The 
“loopback” will occur in the last Stagebox device, and the EtherSound 
patching will not need to be changed at all. 

I/O Patch for MY16-ES64 
To edit the EtherSound patch, view the “I/O Patch” tab in ES-Monitor for one 
device at a time.  For the MY16-ES64 (in both FOH and Monitor consoles), in 
the “Output channel Assignment” box, select “1”, “Up” and click [Start from].
That will set them up to receive EtherSound channels 1-64 from the 
Stagebox . 
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I/O Patch of MY16-ES64 card inside FOH Console 

If required, EtherSound channels 49-64 can be manually patched 
“Downstream” (represented by blue triangles) in the “IN>ES” routing graph.
These channels can then be picked up by the Stagebox, and sent to 
amplifiers or speaker processors. 

I/O Patch for NAI48-ES 
Now view the “I/O Patch” tab for the Stagebox system.  This will most likely 
either be one NAI48-ES or three SB168-ES devices.  In the case of NAI48-ES, 
in the “Input Channel Assignment” box, select “1”, “Down” and click the [Start 
from] button.  This will transmit EtherSound channels 1-48 in the 
“downstream” direction, towards the Recorder. 

I/O Patch of NAI48-ES in the Stagebox system 

Also remember to patch the return signals from the FOH (or monitor) console 
(in this example, channels 49-64 “downstream” OUT<ES). 
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I/O Patch for SB168-ES 
When using three units of SB168-ES, each device will transmit sixteen 
channels via EtherSound, and receive up to eight.  Set the first device to 
transmit channels 1-16 “downstream” IN>ES.  This can be done by selecting 
“1” and “Down” in the “Input Channel Assignment” box, and pressing the [Start 
from] button.   

I/O Patch of the first SB168-ES device 

Then set the return channels from the FOH (or Monitor) mixer: for example, 
channels 49-56 “downstream” OUT<ES. 

The second SB168-ES should be set to transmit channels 17-32 
“downstream” IN>ES, and the third SB168-ES should be set to transmit 
channels 33-48 “downstream” IN>ES.  Channels 57-64 could be used to 
return other “downstream” channels from the mixing console(s) back to the 
second or third SB168-ES. 

I/O Patch for LX6464ES 
Next view the “I/O Patch” for the LX6464ES.  In the “Output Channel 
Assignment” box, select “1”, “Down”, and click [Start from].  That will allow the 
LX6464ES to receive all the EtherSound channels from the Stagebox. 
When the PC is needed for playback, the LX6464ES will need to transmit 
audio into EtherSound.  In the “Input Channel Assignment” box, select “1”, 
“Down”, and click [Start from].  This will transmit 64 channels downstream into 
EtherSound.  Using the “End Loop” function, we can ensure that this playback 
audio doesn’t go anywhere until it is needed. 
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I/O Patch of LX6464ES for recording 

Bi-Directional Status 
In the “BiDir Status” box of the I/O Patch window, check that each mixing 
console and stagebox device has “Start Loop” off (un-checked) and “End 
Loop” enabled (checked).  For the LX6464ES, both “Start Loop” and “End 
Loop” must be off, to ensure that the audio from the stagebox is looped back 
to the mixing consoles. 

BiDir Status of LX6464ES for recording 

Save to all devices 
Once the patching is set, click the “Save to all devices non volatile memory” 
icon so that the settings will be memorised by the devices even after they are 
powered off.  The settings can also be saved as a file on the computer (File 
menu, “Save”). 
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ES-Monitor: Save to all devices. 

PC Playback via EtherSound 
For playback from the PC, the LX6464ES can transmit its audio channels 
“downstream”, and with “End Loop” enabled they will loopback to reach the 
mixing console.  The mixing console is already set to receive 48 channels 
“upstream”, so its settings don’t need to be changed.  The settings for the 
stagebox (SB168-ES or NAI48-ES) don’t need to be edited either, because 
the channels they transmit will now be overwritten by the LX6464ES. 
So switching “End Loop” on/off for the LX6464ES will toggle between 
recording and playback modes:  with LX6464ES “End Loop” setting off, the 
audio from the stagebox will loopback to the mixing consoles; with LX6464ES 
“End Loop” setting enabled, the audio from the PC will loopback to the mixing 
consoles/
The audio signal flow for the two modes looks like this: 

EtherSound signal flow for record and playback modes. 
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Nuendo 4 / Cubase 4 Setup

Device Setup 
The setup procedures for Nuendo 4 and Cubase 4 are virtually identical.  The 
pictures in this section are from Nuendo 4. 

After starting Nuendo 4 (or Cubase 4), open the “Devices” menu, and select 
“Device Setup…” 

Click on “VST Audio System” in the left column, and select the correct ASIO 
Driver for the sound-card on the right side of the window.  For example, 
“Digigram ASIO ES” is chosen for the Digigram LX6464ES card. 

By highlighting the sound-card’s name in the left column, the device’s control 
panel can be accessed with a button to the right.  This allows the buffer 
settings to be edited.  It is advised to use the highest buffer setting possible to 
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increase the stability of the recording.  This also increases latency, but that is 
of no concern if the recording does not need to be monitored in real time. 

Digigram LX6464ES settings 

Then click [OK] to close the window. 

Templates
A Nuendo or Cubase template is a file which contains all relevant set up data 
for a project.  When opened, it allows the user to instantly start working on a 
suitable project without having to configure a long list of settings from different 
menus and windows. 

A number of templates have been created to accompany this document, for 
live recording using Nuendo 4 or Cubase 4 and the Digigram LX6464ES card.
(They are free to download from 
http://www.yamahaproaudio.com/training/self_training/index.html).  There are 
templates for 48-track and 64-track recording.  Each one will record 48kHz 
24-bit “Wave 64” files.  (The “Wave 64” format is able to cope with recording 
over long periods of time, creating large file sizes).  This audio file type is easy 
to transfer between Cubase and Nuendo projects.  The file format may need 
to be changed to allow compatibility with other audio editing software.  More 
details are included in Appendix 2. 

A method for creating a new template is outlined in Appendix 2.  Here follows 
the procedure for opening an existing template: 

Paste the required Nuendo 4 templates to the following folder, 
depending on your operating system: 

a. Windows XP: 
C:\Documents and Settings\<user name>\Application 
Data\Steinberg\Nuendo 4\templates 

b. Windows Vista: 
C:\Users\<user name>\AppData\Roaming\Steinberg\Nuendo
4\templates

c. Apple Mac OSX: 
Users/<user name>/Library/Preferences/Nuendo 4/templates 
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The Cubase 4 templates should be pasted to a similar location, but in 
the “Cubase 4\Templates” folder instead. 

To open a template in Cubase 4 or Nuendo 4, open the File menu and select 
“New Project”.  Then select the required template from the list.  Easy! 
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Start Recording 
This procedure is the same for Nuendo 4 and Cubase 4.  The pictures below 
show Nuendo 4, but the operation of Cubase 4 is almost identical.  To prepare 
for recording, switch on the “Monitor” function for the main folder.  This will 
turn the speaker icons orange for all the tracks.  Then click on the “Record 
Enable” button for the folder, so all the “Record Enable” buttons turn red. 

Then, to start recording, click on the “Transport Record” button in the toolbar. 

To stop recording, press the [Space] bar on the keyboard (or click the “Stop” 
button in the Transport area of the toolbar.  Then save the project (select 
“Save” in the File menu). 
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Playback
Move the play-marker to the required position by clicking in the “time-line”.  
Then click the “Play” transport button (or press the [Space] bar). 

And enable “End Loop” for the LX6464ES (as described on page 11), to 
ensure that the PC (rather than the stagebox) transmits its audio channels to 
the mixers. 
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Appendix 1 

MY-Card Setup 
Before inserting the MY-cards into the mixing console, some switches need to 
be configured as follows: 

MY16-ES64 (EtherSound Master Card):

1. Switch 1 will not affect the set up of live recording.  Typically it should be 
set to “422” to allow remote control of AD8HR and SB168-ES from the 
mixer. 

2. Set switch 2 to match the sampling frequency of the console.  It must be 
“48K” with the M7CL. 

3. Switch 3 must be set to “Emu”. 
4. Switch 4 should be set to “OnChip”. 
5. Switch 5 should never be changed: it should be permanently “OFF”. 

MY16-EX (Slave Card): 

1. Up to three slave cards will be used. 
2. Switch 1 for the first card (handling channels 17-32) should be set to “1”. 
3. Switch 1 for the second card (handling channels 33-48) should be set to 

“2”.
4. Switch 1 for the third card (handling channels 49-64) should be set to “3”. 
5. Switch 2 for all the cards should be set to the same position as switch 2 on 

the Master Card (“48K” when used with M7CL). 
6. Switch 3 should be set to “Emu”. 
7. Switch 4 should never be changed.  They should be permanently OFF”. 

For more details, see the product manuals. 
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Installing the MY-Cards 
The Master card should be placed into Slot 1, the first slave card into slot 2, 
the second slave card into slot 3, and the third slave card (if applicable) into 
slot 4.  Short CAT5e cables (up to 3 metres long) should be used to connect 
the slave cards as shown below: 

M7CL rear panel. 

PM5D-RH rear panel. 
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Appendix 2 

Create a new Nuendo / Cubase Template 
If you are using a different sound-card, or want to configure the project 
differently, it is possible to make a new Template.  This procedure is the same 
for Cubase 4 and Nuendo 4.  (The pictures in this section are from Cubase 4).
Open the File menu and select “New Project”.  If the Templates window opens, 
select “Empty” and click [OK].  Browse for a folder to save the audio and data 
files.

Go to the Devices menu and select “VST Connections”. 

Select the “Inputs” tab and delete any buses that are shown: right-click on 
their name and select “Remove Bus”.  Then click the [Add Bus] button and 
select 64 mono buses (or as many as are required) and click [OK]. 

Do the same for the “Outputs”: 

The VST Connections window can now be closed. 
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Open the “Project” menu and select “Project Setup…” 
Select the length of the project (for example, 2 hours and 30 minutes). 
Select the sample rate and record format (48kHz, 24-bit in this example), and 
the record file type (this selection is important if the recording needs to be 
compatible with other audio editing software:  both “Broadcast Wave File” and 
“AIFF File” types can be imported into Pro Tools for example).  Then click 
[OK] to close the window. 

Back in the “Project” menu, select “Add Track” and then “Folder”. 

And now in the “Project” menu, select “Add Track” followed by “Audio”.
Choose 64 Mono tracks (or as many as are needed), and click [OK]. 

Now all the audio tracks need to be moved into the folder so that they can all 
be controlled together:  click on the first track (called “Audio 01” by default), 
then scroll down to the bottom, hold [Shift] and click on the last track.  All the 
audio tracks should now be highlighted. Scroll back up to the top, then click-
and-drag “Audio 01” into the folder. It should temporarily show a green arrow, 
and all the other tracks will follow into the folder. 
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Next each track needs to be assigned an input and an output from the bus list 
created in the “VST Connections” window.  Obviously it makes sense to 
assign “Mono In 1” and “Mono Out 1” to track 1, “Mono In 2” and “Mono Out 2” 
to track 2 and so on…  These assignments can be made in the left column of 
the project window when the “Show Inspector” button is enabled. 

It will take a while to assign all 64 tracks, selecting each in turn, but it only 
needs to be done one time.  Once completed, a “template” can be saved for 
future projects. 

To save a project template, open the “File” menu and select “Save as 
Template…” then type a name and click [OK].  Then this template can be 
selected whenever a new project is created, to instantly be ready to start 
recording.
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